OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Customer Service] - Manager degradation incident notification
Incident Report for Customer Service
Resolved
Start Time : 05/12/2024 10:45 UTC
End Time : 05/12/2024 12:30 UTC
Service impact :We would like to inform you that the incident have been resolved and the situation is back to normal.
Root cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident
Posted Dec 05, 2024 - 12:45 UTC
Identified
This incident is due to a software issue.

Our teams are fully mobilized and actively working to resolve this problem.
Posted Dec 05, 2024 - 12:15 UTC
Investigating
Please be aware an incident is in progress on our Control panel. It this is currently affecting the functionality.

Here is detail for this incident :

Start time : 05/12/2024 10:45 UTC
Service impact : The following actions are impacted : Network configuration tasks, reinstall OS tasks , server delivery and reboot server.
Ongoing actions : Investigating

Our teams are fully mobilized and actively working to resolve this problem.

We apologize for the inconvenience and thank you for your understanding.
Posted Dec 05, 2024 - 11:37 UTC
This incident affected: Control panel & API || api.ovh.com (EU).