OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][API-ControlPanel] - Services instabilities
Incident Report for Customer Service
Resolved
Start Time : 22/08/2022 13:00 UTC
End Time : 22/08/2022 15:21 UTC
Service status: Services are working as they should be.
Root cause : We needed to update a software
Posted Aug 23, 2022 - 14:53 UTC
Monitoring
Start time : 22/08/2022 13:00 UTC
Service impact : Some client might have trouble to visualize their services .
Ongoing actions : Our technical teams implemented a workaround. They are working on a permanent solution.
Posted Aug 22, 2022 - 13:21 UTC
This incident affected: Control panel & API || api.ovh.com (EU, CA) and Control panel & API || Control panel (EU, CA).