OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Worldwide][Customer service] - Ticket Creation and Livechat
Incident Report for Customer Service
Resolved
Start Time : 06/01/2022 04:00 UTC
End Time : 06/01/2022 09:30 UTC
Root cause : Unknown
Posted Jan 06, 2022 - 08:34 UTC
Identified
Start time : 06/01/2022 04:00 UTC
Service impact : Our customers may not have been able to raise ticket through OVH Manager, or reach us through Livechat.
Ongoing actions : Fix identified, restart of the services in progress
Root cause : under assesment
Posted Jan 06, 2022 - 08:29 UTC
This incident affected: Support || Northern Europe (FI, GB, IE), Support || Americas (CA), Support || Southern Europe (ES, IT, PT), Support || France & Benelux (FR, NL), Support || Africa (MA, SN, TN), Support || Central Europe (DE), Support || Eastern Europe (CZ, LTE, PL), and Support || APAC (India).