OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Customer Service] - Help Center
Incident Report for Customer Service
Resolved
Start Time : 25/05/2023 14:43 UTC
End Time : 01/06/2023 20:00 UTC
Root cause : The incident was due to a software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 01, 2023 - 20:05 UTC
Update
A maintenance is schelduled for the Help Center.

Start time : 01/06/2023 18:00 UTC
End time : 01/06/2023 20:00 UTC
Service impact : An impact may occur due to the maintenance, we will provide update during the process
Posted Jun 01, 2023 - 10:53 UTC
Monitoring
Update : The service is now available and will be under observation.
Start time : 25/05/2023 14:43 UTC
End Time : 25/05/2023 15:33 UTC
Root cause : The incident was due to a software issue.
Ongoing actions : Monitoring
Posted May 25, 2023 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2023 - 15:48 UTC
Investigating
Start time : 25/05/2023 14:43 UTC
Service impact : You cannot create ticket or access documentation from : https://help.ovhcloud.com
Ongoing actions : Investigating
Workaround : You can create your tickets from your customer panel https://www.ovh.com/manager .
If you have a Business or Enterprise level of support, your dedicated phone number is available to reach your technical advisor in case of emergency
Posted May 25, 2023 - 15:14 UTC
This incident affected: Control panel & API || Control panel (EU, CA).