OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EMEAR][Support] - Chat support
Incident Report for Customer Service
Resolved
Start Time : 18/05/2022 06:40 UTC
End Time : 18/05/2022 06:56 UTC
Service impact : Chat support for EMEAR region was inaccessible
Posted May 18, 2022 - 06:58 UTC
Investigating
Start time : 18/05/2022 06:40 UTC
Service impact : Chat support for EMEAR region is currently inaccessible
Ongoing actions : Our teams are currently working to solve the problem
Posted May 18, 2022 - 06:56 UTC
This incident affected: Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).