OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13284 — Internal filer
Incident Report for Customer Service
Resolved
On of the filers in the IT system has stopped responding. The OVH websites are down. We're intervening.

Update(s):

Date: 2015-05-08 08:39:33 UTC
Migration complete. No impact.

Date: 2015-05-08 08:39:22 UTC
We will switch to a new filer.
The migration is scheduled for the evening.
Posted May 07, 2015 - 14:54 UTC