OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[EU/CA][Customer service] API/Control panel/Order funnel degraded service

Incident Report for Customer Service

Resolved

We would like to inform you that the incident on API/Control panel/Order funnel has now been resolved.

Here is detail for this incident :
Start time : 09/04/2025 09:04 UTC
End time : 09/04/2025 09:15 UTC
Root Cause : This incident was caused by a network issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 09, 2025 - 10:13 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : 15% error rate on the Canadian Customer Panel, Canadian API, and Canadian Order funnel.
Abnormal error rate for European customers using Canadian services between 04/04/2025 09:04 UTC and 04/04/2025 09:10 UTC, followed by another one between 04/04/2025 09:15 UTC and 04/04/2025 09:15 UTC.
Ongoing Actions : Our technical team is monitoring the incident.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 09, 2025 - 09:50 UTC

Investigating

Start time: 09/04/2025 09:04 UTC
Service impact: High error rates and high response times have been detected on API impacting Customer Panel, OVHcloud API (eu.api.ovh.com, ca.api.ovh.com) and Order funnel.
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 09, 2025 - 09:17 UTC
This incident affected: Control panel & API || Control panel (EU, CA) and Control panel & API || api.ovh.com (EU, CA).