OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15601 — Manager
Incident Report for Customer Service
Resolved
Some issues have been detected on the manager, our teams are trying to correct the problem.

Update(s):

Date: 2015-12-02 15:25:40 UTC
Optimization at the TCP of the web farm seem to have corrected the problem.
We will continue to monitor and to investigate.
Posted Dec 02, 2015 - 15:22 UTC