Start time : 30/01/2024 14:40 UTC End time : 30/01/2024 15:13 UTC Service impact : Customers faced perturbations to contact our support Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 30, 2024 - 15:49 UTC
Monitoring
No more perturbations present since 15:13 UTC. Our teams are currently monitoring the situation.
Posted Jan 30, 2024 - 15:32 UTC
Identified
The issue has been identified. A fix has been implemented. Impacted services are coming back up. We are monitoring the result
Posted Jan 30, 2024 - 15:18 UTC
Investigating
Start time : 30/01/2024 14:40 UTC Service impact : Customers may face perturbations to contact our support Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jan 30, 2024 - 14:58 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India, Australia, Asia), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).