OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][API] - New Service IP for OVHcloud API
Scheduled for Dec 1, 2022, 00:00 UTC  -  Jan 20, 2023, 00:00 UTC
Scheduled
Following a coordination point with our teams, we will post a next update before each operation (minimum 24h each intervention). Please note that you must have made the connection changes as soon as possible to avoid any disruption in your services
Posted Dec 02, 2022 - 09:11 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 01, 2022 - 00:00 UTC
Scheduled
Start time : 01/12/2022 00:00 UTC
End time : 20/01/2023 00:00 UTC
Service impact : During the migration, connection might be reset for one minute.
Service improvement : OVHcloud will change the service IP for its APIs (api.ovh.com, eu.api.ovh.com, eu.api.soyoustart.com, eu.api.kimsufi.com).
Customers using the OVHcloud APIs must verify that their outgoing firewalls is allowing connection to the new service IP: 141.95.186.223, on port 443.
Posted Oct 27, 2022 - 16:48 UTC
This scheduled maintenance affects: Control panel & API || api.ovh.com (EU).