OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#22275 — Payment system
Incident Report for Customer Service
Resolved
Due to default in payment system, a number of services has been wrongfully suspended. Our team is currently working on a fix; customers’ services will be reactivated as quickly as possible.

Update(s):

Date: 2016-12-30 18:14:51 UTC
All the concerned services have been reopened.
Posted Dec 30, 2016 - 17:07 UTC