OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13371 — ovh websites
Incident Report for Customer Service
Resolved
There are error 500s on the corporate websites as a result of an incident on the server that manages sessions. We will intervene.

Update(s):

Date: 2015-05-19 10:50:48 UTC
The websites are back up.
Some issues persist in some cases for active sessions in the Control Panel. We will pacth the issue.
Posted May 19, 2015 - 10:49 UTC