OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[US][Customer Service] - US Manager and API Incident notification

Incident Report for Customer Service

Resolved

We would like to inform you that the incident on our Customer Service in US, have been resolved
Start Time : 06/04/2025 06:58 UTC
End Time : 06/04/2025 08:04 UTC
Root cause : The incident was due to a software issue.
We thank you for your understanding and patience throughout this incident.
Posted Apr 06, 2025 - 08:10 UTC

Monitoring

The services are now are operational.
We are now monitoring the situation
Posted Apr 06, 2025 - 08:06 UTC

Investigating

We are currently experiencing an incident affecting our Customer Service offering, which is causing temporary availability issues.
Please find the details:

Start time : 06/04/2025 06:58 UTC
Service impact : US manager and api are unreachable.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Apr 06, 2025 - 07:25 UTC