OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Problème avec le répartieur de charge
Incident Report for Customer Service
Resolved
Nous avons un soucis avec la machine qui fait la répartion de charge pour ovh.com

Update(s):

Date: 2006-08-20 12:12:11 UTC
L'attaque a ete detournee pour faire fonctionner le manager.
Posted Aug 20, 2006 - 11:37 UTC
This incident affected: Control panel & API || Control panel (EU, CA).