Start time : 24/07/2024 09:31 UTC End time : 24/07/2024 10:18 UTC Root cause : Configuration malfunction Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 24, 2024 - 13:34 UTC
Monitoring
Start time : 24/07/2024 09:31 UTC End time : 24/07/2024 10:18 UTC Ongoing actions : Our technical teams is monitoring the situation. All impacted services are now operational. API, manager and order funnel are available.
Posted Jul 24, 2024 - 10:30 UTC
Identified
Our teams are currently working on resolving the incident. Services will be gradually restored. Update will be posted as significant progress is made.
Posted Jul 24, 2024 - 10:19 UTC
Investigating
Start time : 24/07/2024 09:31 UTC Service impact : You may experiencing high error rate on API, Customer Panel and order funel. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 24, 2024 - 09:43 UTC
This incident affected: Control panel & API || Control panel (EU, CA) and Control panel & API || api.ovh.com (EU, CA).