OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[EU][Customer service] API/Control panel/Order funnel degraded service

Incident Report for Customer Service

Resolved

We would like to inform you that the incident on customer service offering has now been resolved.

Here is detail for this incident :
Start time : 09/07/2025 00:41 UTC
End time : 09/07/2025 00:57 UTC
Root Cause : https://network.status-ovhcloud.com/incidents/fvcfnx5pzjky

We thank you for your understanding and patience throughout this incident.
Posted Jul 09, 2025 - 01:06 UTC

Investigating

Start time: 09/07/2025 00:41 UTC
Service impact: High error rates have been detected on API impacting Customer Panel, OVHcloud API (eu.api.ovh.com, ca.api.ovh.com) and Order funnel.
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 09, 2025 - 00:54 UTC
This incident affected: Control panel & API || api.ovh.com (EU, CA) and Control panel & API || Control panel (CA, EU).