Start time : 01/05/2024 00:01 UTC End time : 02/05/2024 10:10 UTC Service impact : Services are working as they should be. Root cause : It was due to a malfunction on a software.
Posted May 02, 2024 - 10:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 07:27 UTC
Investigating
Start time : 01/05/2024 00:01 UTC Service impact : The carbon datas for april are missing, the carbon calculator invoices generated since yesterday are incompletes Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted May 02, 2024 - 07:26 UTC
This incident affected: Control panel & API || Control panel (EU, CA).