OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Corporate websites] - User account creation error
Incident Report for Customer Service
Resolved
Start time : 17/11/2022 18:30 UTC
Start time : 18/11/2022 11:28 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 18, 2022 - 15:38 UTC
Monitoring
Start time : 17/11/2022 18:30 UTC
Service impact : Customers would get an error while trying to create an account.
Our teams implemented a workaround and the situation is back to normal since 22:11 UTC
Ongoing actions : A final fix has yet to be deployed to permanently resolve the incident.
Our teams are still working on its implementation.
Posted Nov 17, 2022 - 23:06 UTC
This incident affected: Corporate websites || Corporate websites.