OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12291 — Bankcard payment
Incident Report for Customer Service
Resolved
We observers an abnormal rate of errors on the payments by Bankcards.
The observers error message is \"Internal communicaion error\". We are investigating.

Update(s):

Date: 2014-12-28 17:15:06 UTC
We are going to contact our service provider to do a post-mortem on this incident in order to avoid that
this happens again.
In parallel we are going to reinforce the indicators allowing us in the future to detect sooner this knd of dysfunctionings.

Date: 2014-12-28 17:13:43 UTC
The perturbations were confirmed by one of our payment service providers between 9:30 and 13:00 .
From our side, we can confirm the return to the normal situation within one hour. The incident is closed.


Date: 2014-12-28 17:06:53 UTC
According to our estimations only 1 payment attempt out of 10 is impacted.
Posted Dec 28, 2014 - 17:06 UTC