OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[APAC/CA][Support] - Call Center CA
Incident Report for Customer Service
Resolved
Start time : 10/01/2024 07:12 UTC
End time : 10/01/2024 09:23 UTC
Our technical teams resolved the issue. All impacted services are now operational.
The root cause is being investigated. We will get back to you on this ticket once the cause has been identified.
Posted Jan 10, 2024 - 10:10 UTC
Monitoring
Update : Our technical teams fixed the issue. We are keeping the ticket under monitoring to confirm the resolution.
Workaround : You can always contact our teams by live chat or by opening a ticket.
Posted Jan 10, 2024 - 09:30 UTC
Investigating
Start time : 10/01/2024 07:12 UTC
Service impact : The call centre is not available on the following numbers
Canada :
18886260152
18886260150
18556845463
18886260154
18886260153
Singapore :
6569720982
6569720983
6569628979
6569720980
6569720981
Australia :
61383756721
61383756720
61383758172
61383756723
61383756722
India :
80000404566
80000404567
Asia :
6569628978
6569628972
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Workaround : You can always contact our teams by live chat or by opening a ticket.
Posted Jan 10, 2024 - 09:15 UTC
This incident affected: Support || Americas (CA) and Support || APAC (India, Australia, Asia).