OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Control panel & API] - API - Manager
Incident Report for Customer Service
Resolved
Start Time : 14/09/2022 05:53 UTC
End Time : 14/09/2022 06:54 UTC
Service impact : Some errors have been detected on api.ovh.com, impacting API usage and Manager EU+CA
Root cause : A network equipment caused the incident
Posted Sep 14, 2022 - 07:17 UTC
Investigating
Start time : 14/09/2022 05:53 UTC
Service impact : Some errors have been detected on api.ovh.com, impacting API usage and Manager EU+CA
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 14, 2022 - 06:12 UTC
This incident affected: Control panel & API || api.ovh.com (EU, CA).