OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Customer Service] - Help Center
Incident Report for Customer Service
Resolved
Start Time : 25/05/2023 08:50 UTC
End Time : 25/05/2023 10:00 UTC
Root cause : The incident was due to a software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 25, 2023 - 10:34 UTC
Monitoring
Update : The service is available again, but with degraded performance following the reboot of the service.
We will come back to you as soon as the service is optimally available.
Posted May 25, 2023 - 10:24 UTC
Investigating
Start time : 25/05/2023 08:50 UTC
Service impact : You cannot create ticket or access documentation from : https://help.ovhcloud.com
Ongoing actions : Investigating
Workaround : You can create your tickets from your customer panel https://www.ovh.com/manager .
If you have a Business or Enterprise level of support, your dedicated phone number is available to reach your technical advisor in case of emergency

Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 25, 2023 - 09:34 UTC
This incident affected: Control panel & API || Control panel (EU, CA).