OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18004 — Payment system
Incident Report for Customer Service
Resolved
Following a failure of our payment service, it was impossible to confirm the payment from 12.15 to 1:45 p.m..

We getting in touch with our service and working on a parallel fallback system, which allows us to continue ordering even if one of our suppliers has failed.

Update(s):

Date: 2016-05-12 18:14:54 UTC
Everything is back to normal.
Posted May 12, 2016 - 18:12 UTC