OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Customer Service] - Help center unreachable
Incident Report for Customer Service
Resolved
We would like to inform you that the incident have been resolved and the situation is back to normal.

Here is detail for the incident
Start time : 16/01/2025 17:35 UTC
End time : 16/01/2025 18:14 UTC
Root Cause : Incident was caused by an internal network issue.

We thank you for your understanding and patience throughout this incident.
Posted Jan 16, 2025 - 18:21 UTC
Update
We are currently experiencing an incident impacting our help Center.

Here is detail for this incident :
Start time : 16/01/2025 17:35 UTC
Impacted Service : Help Centre unavailable.
Customers Impact : The Help Center is currently unavailable.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

Update will be posted as significant progress is made.
Our teams are fully engaged and working to resolve the issue as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 16, 2025 - 18:11 UTC
Investigating
We are currently experiencing an incident impacting our help center.
Start time : 16/01/2025 17:35 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 16, 2025 - 18:00 UTC
This incident affected: Support || Africa (MA, SN, TN), Support || Eastern Europe (CZ, LTE, PL), Support || France & Benelux (FR, NL), Support || Americas (CA), Support || APAC (India, Australia, Asia), Support || Southern Europe (ES, IT, PT), Support || Central Europe (DE), and Support || Northern Europe (FI, GB, IE).