The maintenance wont be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted May 16, 2024 - 10:25 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2024 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our infrastructure.
Start time : 16/05/2024 08:00 UTC End time : 16/05/2024 09:30 UTC Service impact : During the maintenance, vRack services such as Customer panel, Order funnel, api.ovh.com routes and administration features will be disturbed. Service improvement : OVHcloud will operate a maintenance on its internal infrastructure to improve its reliability.
Thank you for your understanding.
Posted May 13, 2024 - 23:16 UTC
This scheduled maintenance affected: Control panel & API || Control panel (EU, CA) and Control panel & API || api.ovh.com (EU, CA).