OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][API] - api.ovh.com
Incident Report for Customer Service
Resolved
Start Time : 10/07/22 09:50 UTC
End Time : 10/07/22 10:12 UTC
Service impact : We no longer have errors and slowdowns
Posted Jul 05, 2022 - 12:03 UTC
Monitoring
The situation is improved, our technical teams are keeping the situation under observation.
We apologize for the inconvenience caused.
End of the observed impact: 10:12 UTC
Posted Jul 05, 2022 - 10:18 UTC
Investigating
Start time : 10/07/22 09:50 UTC
Service impact : Slowness and/or error on the api.ovh.com
Ongoing actions : Our teams are working to solve the issue
Posted Jul 05, 2022 - 10:09 UTC
This incident affected: Control panel & API || api.ovh.com (EU).