OVHcloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS] Manager & APIv6
Incident Report for Customer Service
Resolved
Start Time : 19/01/2022 14:55 UTC
End Time : 19/01/2022 15:05 UTC
Service impact : All services are back in operation
Posted Jan 19, 2022 - 15:30 UTC
Identified
Service impact : The manager is now operational again
Root cause : Our teams suspect a network maintenance operation. A rollback of the operation has been performed.
Ongoing action :We continue the investigation
Posted Jan 19, 2022 - 15:20 UTC
Investigating
Start time : 19/01/2022 15:55 UTC
Service impact : The CA manager and APIv6 are currently unavailable. Our teams are investigating the cause of the incident
Posted Jan 19, 2022 - 15:11 UTC
This incident affected: Control panel & API || Control panel (CA) and Control panel & API || api.ovh.com (CA).