OVHCloud Customer Services Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
mirror mi3.ovh.net
Incident Report for Customer Service
Resolved
L'une des cartes 3ware du serveur qui gere le mirror
de sourceforge pose des problèmes.

Update(s):

Date: 2004-11-30 12:27:00 UTC
Nous avons ajouté la RAM sur la machine et fait quelques
opérations de maintenance sur la machine.
Posted Nov 25, 2004 - 12:47 UTC